Compatibility with NuGet 1.2

Apr 4, 2011 at 8:09 PM

It seems like packages built with NuGet 1.2 released last week no longer valid for our gallery implementation. It doesn't like "schemaVersion" attribute in the new nuspec file. I though I might need to upgrade gallery and/or gallery.server to 1.2, but I don't see any releases specific to NuGet 1.2. Thoughts, suggestions? 

Developer
Apr 4, 2011 at 11:56 PM

That's an issue that did exist, but that we fixed a few days ago. If you run 'nuget.exe update', do you get a newer version that fixes this?

thanks,
David 

Apr 5, 2011 at 2:03 PM

Cool, I'll try it later today, thanks.